Магазин Форум Регистрация Справка Правила форума Все разделы прочитаны
Вернуться   Форум ZyXEL. Обсуждение сетевого оборудования производства ZyXEL и сетевых технологий. > Ethernet коммутаторы > Управляемые свичи


Ответ
rapushok
Срочно нужна помощь в настройке GS2200-24/24P для IPTV 
Новичок
Разместил rapushok 28.06.2012, 08:48 [1]
 
Регистрация: 28.06.2012
Сообщений: 1
Репутация: 1

 

По умолчанию Срочно нужна помощь в настройке GS2200-24/24P для IPTV

Тестирую коммутатор Zyxel GS2200-24/24P для IPTV, выполнили все рекомендации по инструкции http://zyxel.ru/kb/1316, но IPTV так и не показывает.

ниже приложены конфиги:
test# sh run
Building configuration...

Current configuration:

vlan 1
name 1
normal ""
fixed 25,27
forbidden 1-24,26,28
untagged 1-28
inactive
ip address default-management 192.168.1.1 255.255.255.0
exit
vlan 25
name MNG
normal ""
fixed 25,27
forbidden 1-24,26,28
untagged 1-26,28
ip address 10.0.0.10 255.255.255.0
ip address default-gateway 10.0.0.1
exit
vlan 27
normal 1-28
fixed ""
forbidden ""
untagged ""
exit
vlan 242
normal 2-28
fixed 1
forbidden ""
untagged 1
exit
igmp-snooping
igmp-snooping unknown-multicast-frame drop
interface port-channel 1
name TV
pvid 242
loopguard
exit
interface port-channel 2
loopguard
exit
interface port-channel 3
loopguard
exit
interface port-channel 4
loopguard
exit
interface port-channel 5
loopguard
exit
interface port-channel 6
loopguard
exit
interface port-channel 7
loopguard
exit
interface port-channel 8
loopguard
exit
interface port-channel 9
loopguard
exit
interface port-channel 10
loopguard
exit
interface port-channel 11
loopguard
exit
interface port-channel 12
loopguard
exit
interface port-channel 13
loopguard
exit
interface port-channel 14
loopguard
exit
interface port-channel 15
loopguard
exit
interface port-channel 16
loopguard
exit
interface port-channel 17
loopguard
exit
interface port-channel 18
loopguard
exit
interface port-channel 19
loopguard
exit
interface port-channel 20
loopguard
exit
interface port-channel 21
loopguard
exit
interface port-channel 22
loopguard
exit
interface port-channel 23
loopguard
exit
interface port-channel 24
loopguard
exit
interface port-channel 25
pvid 25
loopguard
exit
interface port-channel 26
loopguard
exit
interface port-channel 27
name Uplink_to_ags
vlan-trunking
loopguard
exit
interface port-channel 28
loopguard
exit
spanning-tree
spanning-tree 1
spanning-tree 2
spanning-tree 3
........
spanning-tree 27
hostname test
diffserv
mvr 251
source-port 27
receiver-port 1
name IPTV
tagged 27
group IPTV4 start-address 239.255.1.1 end-address 239.255.1.3
exit
test#



прошу помочь в настройке.

Последний раз редактировалось Artem; 09.07.2015 в 10:56.
ghost
Re: Срочно нужна помощь в настройке GS2200-24/24P для IPTV 
Местный
Разместил ghost 17.07.2012, 10:03 [2]
 
Регистрация: 25.03.2010
Сообщений: 192
Репутация: 44

 

По умолчанию Re: Срочно нужна помощь в настройке GS2200-24/24P для IPTV

IPTV не берется из ниоткуда и не уходит в никуда
поток приходит в 27-ой порт в 251 ВЛАН-е в теге?

начните с igmp снупинга и потом переходите к MVR-у.
и посмотрите профиль фильтра по умолчанию - какой там диапазон ИПов?
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 06:11. Часовой пояс GMT +2.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc. Перевод: zCarot
vB.Sponsors